Skeptic Friends Network

Username:
Password:
Save Password
Forgot your Password?
Home | Forums | Active Topics | Active Polls | Register | FAQ | Contact Us  
  Connect: Chat | SFN Messenger | Buddy List | Members
Personalize: Profile | My Page | Forum Bookmarks  
 All Forums
 Website Related
 Q & A
 Format questions
 New Topic  Reply to Topic
 Printer Friendly Bookmark this Topic BookMark Topic
Author Previous Topic Topic Next Topic  

Cuneiformist
The Imperfectionist

USA
4954 Posts

Posted - 11/03/2011 :  10:25:31  Show Profile Send Cuneiformist a Private Message  Reply with Quote
On SFN, when I click on a format button (e.g. Bold, Underline, etc.), it always put the tags-- open and closed-- at the end of whatever I'm typing. In other forums, however, I can highlight a word and then click the appropriate button and have the tag open at the start of my highlight and close at the end. This is useful when I see something I want to bold or put into Italics, but less so when it just spits the tag out at the end.

Is this an issue with Chrome or Macs, or a larger forum problem?

Dr. Mabuse
Septic Fiend

Sweden
9672 Posts

Posted - 11/03/2011 :  11:08:04   [Permalink]  Show Profile  Send Dr. Mabuse an ICQ Message Send Dr. Mabuse a Private Message  Reply with Quote
I think it's an issue with non-Internet Explorer.

Snitz-forum software is 10+ years old, and coded if not exclusively for IE so at least in mind that it was the dominant browser at the time.

I use FireFox these days, but in order to have the "correct" editor-behaviour I have installed a FireFox-extension which allows me to open a link in IE via the context menu. It's called "IE View 1.4.5.1". I use this whenever I want to write a post to SFN.

Dr. Mabuse - "When the going gets tough, the tough get Duct-tape..."
Dr. Mabuse whisper.mp3

"Equivocation is not just a job, for a creationist it's a way of life..." Dr. Mabuse

Support American Troops in Iraq:
Send them unarmed civilians for target practice..
Collateralmurder.
Go to Top of Page

Dave W.
Info Junkie

USA
26002 Posts

Posted - 11/03/2011 :  11:10:14   [Permalink]  Show Profile  Visit Dave W.'s Homepage Send Dave W. a Private Message  Reply with Quote
Originally posted by Cuneiformist

Is this an issue with Chrome or Macs, or a larger forum problem?
Huh. It works in IE 8. Does not work in Firefox.

I never use those buttons, so I don't know how long they've been broken.

- Dave W. (Private Msg, EMail)
Evidently, I rock!
Why not question something for a change?
Visit Dave's Psoriasis Info, too.
Go to Top of Page

Kil
Evil Skeptic

USA
13462 Posts

Posted - 11/03/2011 :  14:47:52   [Permalink]  Show Profile  Visit Kil's Homepage  Send Kil an AOL message  Send Kil a Yahoo! Message Send Kil a Private Message  Reply with Quote
Larry is still using IE, mostly. He's like addicted to all things MS.

Uncertainty may make you uncomfortable. Certainty makes you ridiculous.

Why not question something for a change?

Genetic Literacy Project
Go to Top of Page

chefcrsh
Skeptic Friend

Hong Kong
380 Posts

Posted - 11/03/2011 :  16:46:08   [Permalink]  Show Profile Send chefcrsh a Private Message  Reply with Quote
It's been that way since my first post here.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly Bookmark this Topic BookMark Topic
Jump To:

The mission of the Skeptic Friends Network is to promote skepticism, critical thinking, science and logic as the best methods for evaluating all claims of fact, and we invite active participation by our members to create a skeptical community with a wide variety of viewpoints and expertise.


Home | Skeptic Forums | Skeptic Summary | The Kil Report | Creation/Evolution | Rationally Speaking | Skeptillaneous | About Skepticism | Fan Mail | Claims List | Calendar & Events | Skeptic Links | Book Reviews | Gift Shop | SFN on Facebook | Staff | Contact Us

Skeptic Friends Network
© 2008 Skeptic Friends Network Go To Top Of Page
This page was generated in 0.12 seconds.
Powered by @tomic Studio
Snitz Forums 2000